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March’s meeting was a long time coming, 
two weeks late, as we were bumped from our 
normal “second Thursday” by the Purple 
Isles Art Show, but that didn’t seem to take 
anything away from the enthusiasm with 
which Pages’09 was presented and received!

I took it upon myself  to learn Pages’09 in 
order to present it. We’d had Joe Kukella 
scheduled to do it in the fall, but he had 
a last-minute scheduling problem... so we 
were overdue for the topic. I do page lay-
out (graphic design) for a living, so it was 
a natural fit for me to learn this program. 
And just having learned it, I think it makes 
for a better presentation, because my ques-
tions and problems are probably the same 
as any beginner to the program would have. 

I found excellent online help, blogs, 
manuals and ideas... see the box on page 
three. When you get stuck, Google it — 
make sure you use “Pages’09” when you do, 
because “Pages” is just too generic a term!

I can’t emphasize enough how impressive 
Pages’09 is... this app is part of  iWork (for 
$79) or available alone for just $19.99 from 
Apple. You can even get a free 30-day trial 
version to try before you buy. It’s also avail-
able for the iPad. If  I could only have one 
app, this is the one I’d have... it’s that good! 
You can’t get more bang for your buck.

Pages’09 combines word processing and 
page layout in one program, and does both 
very well. While it isn’t aimed at publish-
ing professionals, it allows anyone to look 
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Pages’09 - Best Value by Far!
by Sue Beal

continued on page two

OUR NEXT MEETING: 

APRIL 14th
7pm • KL Library Community Room

Sue gets ready to present Pages ’09.

like a professional, for pennies. If  you are 
printing your finished products from your 
desktop, or from a color copier, Pages’09 
is all you need!

Since most presentations on Pages’09 
start with all the cool templates that are 
included with it, I had to be different and 
start from scratch - a blank word process-
ing (WP) document.

The parts of  the Pages workspace are 
shown on page two. Take your time to 
explore what each symbol is. There is a 
huge amount of  function in those but-
tons at the top. And the Inspector — the 
multifunction palette that comes up on 
the right side — is the key to the whole 
experience.

We had a great turnout at the March meeting - 53 people!  We also had a great time... everyone 
seemed to take away something they could use!

BEGINNER’S CIRCLE: Bring your 
laptop and your questions at 6:30, and 
for a half-hour prior to the main meet-
ing we’ll have experienced  folks avail-
able to help, one on one, or in small 
groups.

Pages’09 -vs- Microsoft Word?
They both do many of  the same things. 

Word can be tricky to use (this coming 
from someone who didn’t grow up in a 
Microsoft world), while Pages’09 seems 
simple and fun to use. Word is better at 
some of  the more advanced WP func-
tions, while I believe Pages is better at 
some of  the more advanced page layout 
and graphic functions. Pages is certainly 
much cheaper to purchase! 

After the presentation, someone told 
me, “Now I know how to use all that stuff  
in Word that I never understood before!” 

You can open Word docs in Pages. 
And, you can create Pages docs and export 
them as Word docs. This is a really useful 
feature! However, at the moment, Pag-
es’09 does not handle .docx documents, 
which are from the latest Word version. 
The solution? Take your .docx to Google 
Docs and convert it to a .doc. Unless the 
creator has used some super-advanced 
new feature, it will convert smoothly and 
you can then open the .doc in Pages.
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Pages’09
continued from page one

The Pages Interface (at the right)

1. Toolbar: includes buttons that are shortcuts 
for some of the commands in the Pages menus.

2. Format Bar: allows you to quickly change the 
settings for the currently selected object.

3. Page Thumbnails: shows small pictures of  
the pages in your document.

4. Document Canvas: this is the main work 
area in Pages, where you will add text, images 
and other content.

5. Inspector: the palette where most Pages set-
tings are found.

6. Status Bar: provides information about your 
document (such as the word count) and includes 
the zoom and navigation options.

Basic Word Processing

Like any WP program, Pages has all the tools for editing text. Click in the blank 
document window and start typing, or paste in some text from elsewhere if  you just 
want to experiment. You need to SELECT IT TO AFFECT IT. Position the cursor 
at the beginning of  the text you want to mess with, and drag through to the end of  it. 
That highlights it (“selects” it), so it is affected by the options you choose next.

Look at the Format Bar (area#2 above). You can change the typeface (font), the 
style (bold, italic, etc.), the size of  type, and the color of  type. The little letter “a” with 
the line through it is a tool for highlighting the type; it puts a colored bar behind the 
selected type (delesect by clicking elsewhere, to better see this). Continuing across the 
Format bar, you can (yet again) choose bold or italic, and apply an underline to the type. 

Pages Text Selection Shortcuts

In a blank WP doc:
Double click on a word

to highlight the whole word.

Triple click and you get
the whole paragraph.

In a templateWP doc:
In a template, the selections behave 

differently! One click on anything and 
it’s all selected. A little strange, to my 

mind, but that’s how it works.

See the button on the extreme right of  
the Toolbar that looks like a letter “A”? 
Click this to pop up the Apple font selec-
tion palette. This is the same font palette 
you see in other Apple programs. It’s just 
another way to choose your text options. 

The same applies for the color selector 
(second button from the right). Noodle 
around with it - there are lots of  ways 
to choose colors! Try the sliders and see 
what happens. Tip: when you have favorite 
colors you want to save to use again, drag 
and drop them into the little boxes at the 
bottom of the color palette.  Your Mac 
remembers them and you’ll see those pre-

selected swatches come up in any other 
Apple programs you use!

 Now we move on to formatting whole 
paragraphs. These alignments affect the 
whole paragraph, no matter how much 
text you have selected.

The next 4 buttons allow you to align 
the paragraph to the left, right, center or 
justify to both margins (like a newpaper 
column.) The little pictures on the buttons 
give you a good idea of  what will happen.

The next tool is for line spacing. Some-
times it’s useful to squeeze out a little space 
between the lines, or fluff  it up a little to fill 
the space. In the publishing world, this is 

Layout Breaks

When you use templates, you automati-
cally get layout breaks, which allow you to 
better control the columns. Try this and I 
promise you’ll understand a lot better how 
Pages works...

When you change the number of  
columns mid-document, you need a 
LAYOUT BREAK. Position the cur-
sor where the change will be. Go to 
Insert>Layout Break. Then click on the 
new number of columns in the Format 
bar. Go to where you want to change 
back to the one-column format, and 
again choose Insert>Layout Break. Then 
click on one column in the Format bar.

called leading. Play with it and you’ll get 
a feel for how much is the right amount.

Next is the Column button. When you 
click it, a popup comes up and you choose 
how many columns you want. It applies 
to the whole document, which may not be 
what you had in mind. See the blue box 
for how to control where and when you 
use multiple columns.

There are invisible characters in all WP 
documents, which control things like 
breaks and tabs. To make this less mys-
terious, go to View>Show Invisibles and 
you can see them. When you’re annoyed 
by all the little symbols, you can go back 
and View>Hide Invisibles!

COLOR PALETTE

Choose the in-
terface you like...
from a color wheel, 
CMYK sliders, 
mutliple palettes of  
swatches, a box of  
crayons, or a web-
friendly palette.

Pages’09 is set up 
in an RGB color-
space.

Store your favor-
ites by dragging 
and dropping here. 

Break Out the Inspector!

There’s a very powerful 
button on the Toolbar, fourth 
one in from the right side; the 
Inspector button. The Inspector is the key 
to the kingdom, it unlocks all the power 
of  Pages!

The content of  this palette is multi-dimen-
sional; there is a row of  buttons across the 

The Pages’09 Workspace.
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MORE HELP for PAGES’09

Follow these links for some great sources 
of  Pages’09 information:

Apple’s official Pages’09 Manual:
manuals.info.apple.com/en/pages_

userguide.pdf 

Apple’s Pages’09 Video Tutorials:
http://www.apple.com/iwork/

tutorials/#pages-hero

Pages ‘09 Toolbox eBook:
http://issuu.com/ktenkely/docs/pages

An excellent tutorial PDF from Florida 
Center for Instructional Technology:

etc.usf.edu/te_mac/movies/pdf/
pages09.pdf 

iWork’09 - the Missing Manual 
(Requires signup/payment, gives 10 

days free trial): 
http://my.safaribooksonline.com/

book/office-and-productivity-
applications/9780596802073

Free Templates for Pages’09
http://www.iworkcommunity.com/

Pages’09
continued from page two

top that gives you ten different aspects of  
your document to play with. Within each 
aspect there are sub-tabs which give you 
even more options. 

I found it very useful to just start going 
though everything in the Inspector. When I 
didn’t understand something I hovered the 
cursor over it. (A helpful little popup will 
identify the thing you are hovering over.) 
This would give me the name, which I 
could then Google for more help.

In the Document Inspector, Document 
Tab you can set margins, access the printer 
Page Setup, and control your Headers and 
Footers. Hyphenation and ligature controls 
are found here as well. You can password 
protect your document at the bottom.

Under the Document Inspector, TOC 
Tab you can set up Table of  Contents 
controls (use this in conjunction with 
Paragraph Styles).

The second Inspector is the Layout In-
spector. Under it you find detailed controls 
for columns and sections.

Skip the next Inspector and go to the 
“T” button - this is the Text Inspector. 
Under the Text Tab, in addition to the 
things you’ve already seen in the Format 
bar, you can  play with character spacing. 
(This is fun, and can be 
very useful... try it!) You 
can also change spacing 
between paragraphs.

Under the List Tab, you 
can control listed items. 
Here’s where you can 
have it apply bullets, use 
pictures and other custom 
bullets, color them, resize 
them, respace them, make 
numbered items, and 
control the indents...all 
those cool things. Again, 

play with it - hit every option, pull down 
every menu and see what it does. There is 
a lot of  function hidden behind this simple 
interface.

The next Tab under the Text Inspector is 
the Tabs Tab! It’s too complicated to com-
pletely cover tabs here but just remember 
that you have default tabs every half-inch 
in Pages. Depending on what you want it 
to do, this can be a blessing or a curse. If  
you already know how to use tabs and want 
to be in perfect control, then highlight your 
text and remove the default tabs before you 
begin to apply your own. To remove a tab, 
just drag its little icon off  the ruler and it 
will go “poof;” to change a tab from left 
to right to center, just double click on the 
little tab icon in the ruler.

Under the Text Inspector‘s More Tab, 
you can control formatting options for a 
text box. (Click the Text Box icon in the 
Toolbar to isolate text in a free-floating box.) 
Add a border rule line around it, or above 
or below, etc., pick the color and thickness 
of  that rule, make it dotted or solid; fill the 
background behind the text with color. Set 
paragraph styles and pagination options 
here, and more. Oh, duh, that’s right. It’s 
the “More” Tab!

Let’s leave the Inspector for a moment. 
Pages has a multitude of  advanced WP 

features. Change tracking, 
spell check, find and replace, 
sections, page numbering... it’s 
all in Pages’09.

About mail merge, two items 
come to light. Your data for it 
needs to come from Contacts 
or Numbers. Excel is not sup-
ported. And if  you’re thinking 
of  doing your Christmas card 
labels with a mail merge in 
Pages, forget it, or be prepared 
to use a workaround. When 
Pages does the mail merge, all 

the fields on page one get the first set of  data, 
page two gets the second... so you end up 
with 30 labels for the first person, and then 
30 for the second.. and so on! Not very use-
ful. Until they get that fixed (can you say 
Pages’11?) here’s an AppleScript from Yvan 
Koenig to work around it: http://idisk.
me.com/koenigyvan-Public?view=web

Don’t forget the templates!

Open up and look at some of  Page’s 
templates for word processing. They might 
be just the ticket to easily lend some style 
to your next correspondence!

TopXNotes Update from Jim Lee

Jim expresses his apologies for hav-
ing to reschedule his visit to UKMUG. 
He sent this for us:

FYI - Got some great news today!  

You might be interested in this 
article from Macworld. TopXNotes 
review ht tp: / /www.macworld.
co.uk/macsoftware/reviews/index.
cfm?reviewid=3266947 

continued on page four
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Pages’09
continued from page three

Page Layouts in Page’09

There are so many cool things you can do 
to make attractive pages in Pages! Posters, 
flyers, brochures, rack cards... anything you 
need to put on a page goes together easily 
in this amazing program!

Use the Media Inspector button (third 
from the right in the Tool Bar) to open 
a window into your iPhoto, iTunes, and 
iMovie libraries. I haven’t quite figured out  
why you would want a movie or music in 
a brochure (Harry Potter’s newspapers 
come to mind), but I think you can take 
Pages documents and put them into iWeb 
to make web pages.

It is really handy to have the photo tab 
active. Point it at iPhoto or wherever you 
put the photos, clip art or other images you 
want to use in your document. 

Continuing with the goal of  printing 
what we make, we have some more Inspec-
tors (under the circle-i Inspector button) to 
look at. These are where magic happens!

The Graphic Inspector relates to shapes 
you draw with the Shapes Tool in the 
Toolbar. Select the shape, resize with the 
little handles that pop up, and click away 
to see all the things you can do!

Clip Art & Pages

Pages doesn’t have a built-in clip art 
library, which is a major disappointment 
for most folks.  However, it’s not hard to 
find beautiful images to use. You can drag 
them all to a folder and open that with the 
Media Inspector, or simply drag and drop 
the graphics in from your desktop.

Here are some sources:

•  There’s a wealth of  images in Page’s 
templates! You might have to unlock 
an element to grab it, but there are tons 
of  great graphics for the taking. See the 
samples here that Karen Beal pulled 
to show us. Remember to look on the 
subsequent pages of  the templates for 
even more goodies (see the green box).

•  Google Images is a great place to get 
graphics. Use the items down the side. 
Stick to medium or large size graphics 
to avoid fuzzy, pixilated images. You 
can specify whether you want clip 
art, black and white, lots of  choices. 
Remember, when you see an image in 
the window, follow the link to the source. 
Then just drag and drop the image 
into your clip art folder. Rename it 
something meaningful.

•  If  you plan to publish commercially 
(not for personal use) make sure you 
only choose graphics that are not 
copyrighted.

• Don’t like the white box on clip art? 
Highlight the image, and choose 
Format>Instant Alpha  to remove it!

Getting Subsequent                              
Pages of Templates

When you first mouse over a template 
in Pages, you see the image change. This 
is showing you the multiple page layouts, 
all related to the same theme, for the tem-
plate you are viewing. Yet once you open 
a template, you usually only see one page. 
What happened to the subsequent pages?

They’re still there, but you have to ask 
nicely for them! Go to Insert>Pages> and 
look at the choices it gives you. Pick what 
you want, and it comes in. Pop out the 
Page Thumbnails (use the View Button 
on the left side of  the Toolbar) to see all 
of  your pages and their order.

POWER 
TIP

You can fill with a color, or a gradient 
(a color that shifts from, say, red to yel-
low—you choose). Advanced Gradients 
lets you choose radial and off-center op-
tions. Fill with an image or photo, tint or 
fade the image, resize, rotate or crop it. 
Choose a border line, dotted line, picture 
frame (there are about a dozen frames, 
some are really cool!). Scale the effects, 
add a drop shadow, color the shadow, 
change the softness and angle... even add 
a reflection. Get clicking on those buttons 
and you’ll be amazed at how easy it is the 
make really cool looking effects!

To do some image editing once a photo 
is in Pages, go to View>Show Adjust 
Image. Contrast, brightness, etc. is there.

How does your image relate to your 
text on the page? That’s controlled by the 
Object Placement Inspector, which is the 
one we skipped over, third from the left. 
Sometimes it’s useful to have a graphic 
flow with text, sometimes you’d rather 
it push all the text out of  its way (this is 
called Text Wrap). Set all those options 
in the Object Placement Inspector

The last Inspector we covered in detail 
was the Metrics Inspector. This one con-
trols positioning of  your graphics and 
elements. Rotation angle, size, position 
on the page, flipping it, and whether it 
constrains to the original proportions 
when stretched (it’s very useful to be able 
to turn this on and off).
Charts and Tables and Links, Oh My!

There are 3 more Inspectors. One for 
Tables, one for Charts, and one for Links. 
We only touched on these, in the interest of  
time. I am not sure I can unconditionally 
recommend Pages for complex Tables and 
Charts. You may want to create these in 
a more fully featured program and drop 
them in, if  you are creating a seriously 
scientific document. But for simple tables 
and some cool charting options... Pages 
has it covered.

Hyperlinks and bookmarks can
be added in the Links Inspector. That’s 
also where mail merge links are set up.
Options for Saving

You save pages documents as .pages. But 
you can also export Word documents, PDF 
files, or RTF or TXT files. To prepare your 
document for commercial printing, make 
sure you’ve chosen CMYK-safe colors, use 
high res images and export a PDF with “high 
quality” selected. A graphics professional 
can take that to the next level and prepare 
it for the press.
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Getting iTunes to recognize MP3s as 
Audiobooks                        by Sue Beal, with thanks to CNET

Ever notice how an MP3 au-
diobook doesn’t act like a real 
audiobook in iTunes?

It comes in looking like a really 
big song, or hundrds of  little ones! 
That makes it hard to find, your 
place is forgotten when you are 
reading it, and it pops up when 
you least want to hear it, in a 

shuffle. Just a pain all around!

Here’s how to fix it:

Step 1: Import your audio 
into iTunes

To create an audiobook 
file in iTunes, first import 
the audio you want to use. This could 
mean ripping an audiobook from CD, 
downloading one from the Web, or even 
recording your own using an application 
such as Audacity. Whatever it is, drag and 
drop the audio into iTunes.

Step 2: Get information on your files

Find the imported files and select them 
all by clicking on the first file, holding 
down the shift key and clicking on the 
last file. With all the files highlighted, go 
to the iTunes File menu and select “Get 
Info” (or just right-click and select “Get 
Info” from the context menu).
Step 3: Change your options

Under the Options tab of  the Get Info 
window, change the Media Kind to Au-
diobook. Changing this setting will affect 
all the selected files in one shot.
Step 4: Remember position

While you’re still in the Options tab, 
change the “Remember position” setting 
to Yes.
Step 5: Get labeled

Now, click over to the Info tab and enter 
in any relevant information you want to 
include about the audiobook, as well as any 
cover artwork. (What’s a book without a 
cover?) By opening up a browser window 
and performing a Google image search for 
the book title, you can typically find what 
you’re looking for and just drag the image 

directly from the browser into the iTunes 
artwork field. Hit OK.
Step 6: Find your book

Your audiobook files 
should have vanished from 
your music collection and 
relocated to a separate 
Books library, found in the 
left column. If  you don’t 
see a Books library, open up 
your iTunes preferences in 
the Edit menu and check off  the selection 
for Audiobooks in the General tab and hit 
OK. Once you’ve found it, double click on 
its cover to reveal the list of  audio files.
Step 7: Fix your titles

If  you loaded the audiobook in from CDs 
and you have zillions of  tracks, you need 
more work. You can follow the instructions 
below, or use the handy little utility Audioboook 
Builder to make one big file out of  hundreds of  
little ones.

To make sure your files play sequentially, 
you’ll need to make sure the files fall in the 
correct order when sorting by name. For 
example, the first nine chapters could be 
titled with a single digit “Chapter 1” instead 
of  two digits “Chapter 01”, which places 
the file named “Chapter 2” immediately 
before “Chapter 20.” It’s worth taking a 
few minutes to glance over your file names 
and fix any discrepancies.
Step 8: Sync and go

Just connect your iPod and sync it over. 
Remember, your books won’t appear in 
your iPod’s music library. iPod audiobooks 
are found in a separate Audiobooks folder 
within the Music menu.

Pages for the iPad
Just $9.99 at App Store

Pages has been completely redesigned 
for iPad. Documents look stunning on the 
bright, vivid iPad display. Use Multi-Touch 
gestures to lay out letters, flyers, brochures, 
reports, and more. You can start with a 
template or import an existing Pages or 
Microsoft Word document from Mail, your 
MobileMe iDisk, or a WebDAV service.

Pages has everything you need to create 
and share documents, easy-to-use format-
ting options, and advanced layout tools. 
Start with the perfect template, create your 
document from scratch using your choice 
of  colors, fonts, and textures... or import 
a Pages ’09, Microsoft Word or text file. 

Pages makes it easy to edit and format 
your document. Style text, insert tabs, and 
set indents and margins with the stream-
lined style ruler. Use the Media Browser 
to add photos and videos from your Pho-
tos app. And make them look great with 
masks, shadows, reflections, and picture 
frames. You can resize, rotate, and move 
images around the page, and dynamic 
word wrapping automatically flows your 
text around them. Tap to layout your text 
in multiple columns or insert tables to 
organize your data. 

When your document is complete, use 
full-screen view to show your work right on 
your iPad. You can also send your docu-
ment to anyone in Pages ’09, Microsoft 
Word, or PDF format via Mail or iWork.
com public beta. Or copy it to your Mo-
bileMe iDisk, your Mac or PC, or to the 
web using WebDAV. Using AirPrint, you 
can send your document to a printer on 
your wireless network.

Work without worry as documents are 
automatically saved whenever you make 
a change. Use the Undo button to go back 
through your previous changes — even the 
next time you open your document.

In Depth Look: 
Pages on the iPad

By Christopher Ryan, April 2010 
(note the date)

http://gigaom.com/apple/in-
depth-look-pages-on-the-ipad/
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Five Printer Nightmares and How to Avoid Them
submitted by Bernie & John Cooper, exerpted from article by Melissa Riofrio,PCWORLD.com

 
I have always wished 
that my computer would 
be as easy to use as my 
telephone. My wish has 
come true. I no longer 
know how to use my 
telephone.”

--Bjarne Stroustrup, 
Danish computer scientist

Floating Clock App
submitted by Graham Thomas

Graham wrote: “I find this small app 
very useful.”

From the “Read Me:”

What’s this?

It’s a clock. A simple, floating analog 
clock that sits on your desktop any where 
you’d like to put it. It works on Mac OS 
X 10.5 and up, and runs natively on PPC 
and Intel machines. Use control-click on 
the clock face to bring up options or quit.
Why?

Because Apple got rid of  that option in 
the stock clock with the release of  Leopard. 
Some people like it.
Pretty boring, isn’t it?

Well, yeah. You can customize it a bit 
if  you open the Preferences window with 
a control-click or right-click on the clock 
face. There’s really not much to do to a 
clock and still leave it useful, though. If  
you’ve got some ideas, send them along. 
Alright. How much?

Nothing. Nada. Zip. It’s free, just like 
Jeffrey White asked for when he wrote to 
MacInTouch. Now, that said I certainly 
wouldn’t mind joyful tears of  apprecia-
tion directed my way, or small donations 
via PayPal to gweston@mac.com or Greg 
Weston, PO Box 54, Avon CT 06001. But 
that’s utterly up to you.

No wonder everybody loves to hate printers. 
When you need them most, they’ll display an error 
message and create a hot mess of jammed paper 
and spilled ink. But before you pick up a baseball 
bat to express your rage, take a deep breath. With 
some patience and attention, you can overcome 
the printer problem--and avoid having it recur in 
the future. Here’s how to address five of the most 
common printer complaints:

1. Paper Jams
Paper jams occur when the paper feeding 

through the printer goes awry. Sometimes the 
printer ignores the problem and extrudes a 
crumpled mess into the output tray; sometimes 
the printer stops in midjob, and the crumpled 
mess--or parts of it--remains trapped somewhere 
inside the machine.

If your printer offers diagnostic advice, follow 
it. Also, take time to check the printer’s docu-
mentation for help in clearing jams. Here are the 
basic steps you’ll follow to correct the problem:

Turn off the printer. If  you’re going to be 
working inside the printer, you don’t want any 
trouble with electricity or moving parts. And if  
you’re dealing with a laser printer, wait for the 
fuser to cool off.

Open all doors leading to the paper path. 
Carefully pull out paper sheets and scraps--pull 
paper firmly but very carefully and slowly, and 
if  possible, in the direction it is supposed to go. 
Backward can strain the printer’s mechanics.Take 
care to remove all of it, as scraps that remain could 
cause further jamming. If  you break a mechani-
cal piece in the printer, stop  and call for service.

Close all doors and turn on the printer. If  the 
printer is still jammed, double-check for stray 
paper scraps, and then close all the doors again. 
If  the printer continues to complain, try turning it 
off and then back on. If  that doesn’t work, you’ll 
have to call for service.

How do I avoid this next time?  Use only one 
kind of paper at a time in your input tray. Tell 
the printer what kind of paper you have in the 
tray: Most printer controls includ ea drop-down 
list where you can pick a paper by name, type, 
thickness, or other quality. When you reload your 
tray, pay attention to how the paper should be 
loaded and whether the length or width guides 
need adjusting. Store your paper carefully.

2. Stuck in the Print Queue
A printer can print only one job at a time. 

Sometimes a job will get held up for some reason 
and block every job behind it. If you’ve confirmed 
that the printer hasn’t stalled for a mechanical 
reason, such as a jam or a lack of supplies, check 
the print queue. As a last resort, turning the printer 
off and on might help it untangle its priorities.

3. Spilled Toner or Ink
Toner can spill inside the printer as well as onto 

surfaces, clothing, skin, or carpets when you’re 
replacing a cartridge.

For spills on hard, smooth surfaces, you can 
use a disposable sweeping device (cardboard, 
paper or envelope, paper towel) to sweep the 
toner carefully into a plastic bag or other sealable 

receptacle for disposal.
A special toner vacuum is the only kind of  

vacuum you should consider using. Do not use 
a conventional household vacuum cleaner, as it 
might blow the toner out the back and you should 
not inhale it.

It’s unusual for ink to spill from a cartridge 
unless the cartridge has been damaged. A refilled 
cartridge may be more susceptible to leakage; 
handle it carefully. Online advice about cleaning 
up printer ink spills recommends using substances 
ranging from rubbing alcohol to WD-40 to hair-
spray to bleach. The effectiveness will depend 
on where the ink landed, as well as on the ink’s 
chemical content.

Handle spills quickly yet cautiously, starting 
with basic cleaning procedures and escalating 
as necessity dictates. First step in all cases: Blot 
spilled ink with an absorbent cloth or paper towel.

How do I avoid this next time? Handle cartridges 
carefully. Before working with cartridges, protect 
surrounding areas by covering them with newsprint 
or paper towels.

4. Power Loss in the Middle of a Print Job
If this ever happens to you, you can treat it as if  

it were a special kind of paper jam. Turn off the 
printer. You don’t want its parts to start churning 
unexpectedly while you’re working on recovery.

Clear the paper path. Remove any paper 
that’s stuck in mid print. Turn on the printer 

(assuming that power to the 
machine is restored). As the 
printer initializes, check for 
error messages or odd noises 
indicating damage. If  you have 
a laser or LED printer, check 
the documentation for a main-
tenance routine you can use to 

clean untransferred toner from the drum. An 
inkjet cartridge that stopped in midsquirt may 
require cleaning. Run a test page and check the 
output for stains, streaks, and other abnormali-
ties. Consult your printer’s documentation for 
further troubleshooting guidance.

How do I avoid this next time?  Plug your printer 
into a UPS device so that it can finish printing 
and power down normally the next time the 
electricity fails.

5. Printing on the Wrong Side of Photo Paper
You wait eagerly for your photo to come out 

of the printer, but what you get is big splotches 
of ink sitting--and not drying--on the wrong side 
of the photo paper.

Cancel the print job if you can. This is especially 
important if  your print job calls for printing mul-
tiple sheets of photos, as each wrong-way sheet 
will just add to the mess.

Remove the paper carefully, making sure that 
the ink doesn’t run. Avoid getting it on your hands 
by wearing gloves or by using a paper towel to 
handle the paper.Throw the whole thing away. 

How do I avoid this next time? Check the 
printer’s documentation and tray markings to 
make certain that you are inserting the photo 
paper correctly.
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Save                    
Money                       
on your Supplies

by Sue Beal

This tip can apply to inkjet ink, laser toner, 
photo paper, CDs and DVDs, anything you 
use in quantity and want to save on.

I will only put the original manufac-
turer’s brand supplies in my Ricoh printer, 
but that doesn’t mean I have to pay retail 
for them.

I keep a search saved on eBay for my 
toner. When someone lists it, eBay emails 
me and shows me the listing. When I see 
a great deal, I pounce, buying ahead of  
when I need it.

Normally, a set of  toners costs $450, 
retail, plus shipping. With eBay I usually 
get a set for $215-$250, shipping included!! 
Plus I get PayPal and eBay protection on 
my purchase.

Dear Friends:
This has turned out to be a big week for 

Tropical Software.  Just a few days ago our 
flagship product, TopXNotes, was placed 
in the new Apple Mac App store.  

It is with great excitement that I am writ-
ing to announce that another application 
by Tropical, Kitchen Timer, has been ac-
cepted into the App Store. Here is the link:

h t t p : / / i t u n e s . a p p l e . c o m /
u s / a p p / k i t c h e n - t i m e r /
id402358411?mt=12&ls=1

If  you need a good, inexpensive timer 
try Kitchen Timer.  Or know anyone who 
might need a good Kitchen Timer for their 
Mac please mention us or send the link 
above.  We do need ratings!  

Thanks for your feedback and help in 
continuing to improve our products.

James H. Lee, Jr.
  President - Tropical Software, Inc.      

Tropical Software 
has a New App!

How to Protect Files 
on Mac OS X Snow 
Leopard

by Mark L. Chambers at dummies.com
submitted by Graham Thomas

Every Mac owner needs to know how 
to protect files and folders from accidental 
deletion or editing. Snow Leopard’s Info 
dialog lets you lock your files to protect 
them. By locking a file, you allow it to be 
opened and copied but not changed, re-
named, or sent to the Trash. Locked items 
appear in the Finder with a small padlock 
attached to the icon.

To lock or unlock a file, you have to have 
ownership of  the file. If  you are working on 
a Mac on which you’ve configured only one 
administrator account, you should already 
have ownership.

If  you’re considering chang-
ing the ownership of  a system-
owned file, don’t do it. You 
could throw a serious monkey 
wrench into your operating 
system.

To lock a file, follow this procedure:
1. Select the item and then press 

Command+i (the letter i).
2. The Info dialog opens. Select the Locked 

check box to enable it. 
3. Close the Info dialog box. The changes 

you made are saved.

Read more:  http://www.dum-
mies.com/how-to/content/how-
to-protect-files-on-mac-os-x-snow-
leopard.navId-397881.html?cid=dn_
article#ixzz1IOlmfZ2X

CoconutBattery
from Sandra Beese/Apple Slices

 CoconutBattery isn’t just a tool that 
shows you the current charge of  your 
battery – it also shows you the current 
maximum capacity of  it in relation to the 
original capacity your battery had as it left 
the factory. You also get information about 
the battery load cycles (how often did you 
fully load your battery), and the current 
charger (CoconutBattery even warns you if  
you plugged in the wrong charger for your 
Notebook) and, last but not least, informa-
tion about the age of  your Mac. 
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VISIT TODAY!
http://ukmug.pbworks.com/

UKMUG’s Collaborative Website

Post questions 
and requests for help
Post tips and tricks

Post your favorite links
Download our newletters & more

Check on upcoming meetings

FREE OS X CLASSES
The Apple Store at the Falls has free OS X 

classes every  Saturday from 9-10 am!  They 

also have one-on-one training, workshops 

and the Genius Bar. Call for more info:

Apple Store at The Falls
305-234-4565 

8888 SW 136th Street
Miami, FL 33176  
Mon-Sat:10-9:30pm
Sun: noon-7pm

http://www.apple.com/retail/thefalls

Come at
6:30 for the

Beginners Circle:
Bring your laptop 

and your questions 
at 6:30, and for a half-hour
prior to the main meeting 

we'll have experienced 
folks available to help, 

one on one, or in 
small groups.

FREE CLASSES IN KEY WEST!
Macintosh™ Systems Solutions has a free class 

almost every Saturday morning at the store in Key 
West! Visit them at 1001 Truman Avenue at the cor-
ner of  Grinnell. They offer a wide range of  classes 
for new and experienced Mac users. Stop by for all 
your Apple sales, service, and training needs, or call 
293-1888.

Did you see that 
picture of you, taken
at the last meeting? 

http://ukmug.pbworks.com/

This 69-page PDF guide (from Makeuseof.com) 
supplies you with numerous tips, tricks and free ap-
plications. Get the hang of  the interface and discover 
what your Mac is really capable of. 

If  you’re a MAC newbie, or an old pro, and looking 
for a quick and easy guide to get you started (or back 
up to speed) this is it. 

Download it from our collaborative UKMUG 
website: http://ukmug.pbworks.com/

Thanks to Gary Kampel, SEMUG

Free Manual for New & Old Mac Users!

HELP A NEWBIE!

Every meeting we get a couple of  new 
users who have a lot of  questions and 

anxiety about learning to use their Macs. 
Introduce yourself  to an unfamiliar face. 
Even if  you don’t think you're an expert 
(who does?), you probably know a few 

things that can help them! 

It’s what UKMUG is about!

dummies.com 
is a great place for
 useful and brief          

Mac Tips and Tricks! 
Check it out!

Color Copies •  Large or Small Orders
Rack Cards • Business Forms & Checks • Brochures

Business Cards • Letterhead • Envelopes

Signs and Banners • Multi-Part Forms • RX pads 

Posters • Rubber Stamps • Graphic Design

305-664-1002 
81933 Overseas Hwy., Islamorada

printsourcekeys@yahoo.com

Karen S., who originated the idea for the 
Beginner’s Circle, helps a newbie at the March 
meeting.


